Migration v1 to v2
[email protected] requires Vue 3 to be installed...and that's pretty much it!
The focus for [email protected] is compatibility. [email protected] supports Vue 3, and it provides the exact same API as [email protected], so users can reuse their existing code with Vue 3.
Changes that would reflect more the new Vue 3 workflow like composition-api and reactive data will be released with [email protected] currently available under the package vue-gtag-next
Copy link